Home > Cannot Execute > Runinstaller Cannot Execute Solaris

Runinstaller Cannot Execute Solaris

Contents

Share your knowledge at the LQ Wiki. Login. Are you new to LinuxQuestions.org? However I encounter following missing packages errors when installing 11.2.0.2 on Oracle Linux 6 64 bit: Package: libaio-0.3.105 FAILED Package: compat-libstdc++-33-3.2.3 FAILED Package: libaio-devel-0.3.105 FAILED Package: libgcc-3.4.6 FAILED Package: libstdc++-3.4.6 FAILED this contact form

kazi9822 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by kazi9822 09-19-2012, 04:51 AM #2 414N Member Registered: Sep 2011 Location: Italy I just have a question because I am installing Oracle Linux 6 Update 6 before installing Oracle Database Standard Edition 11.2.0.4. Excellent Information Thanks! Ravinder Pal Singh replied Sep 8, 2012 Hi Rafay, Did you extract the Installer and the copied to your Linux box? http://www.orafaq.com/forum/t/185864/

./runinstaller Install/.oui Cannot Execute Binary File

First Name Please enter a first name Last Name Please enter a last name Email We will never share this with anyone. Never be called into a meeting just to get it started again. Results 1 to 8 of 8 Thread: cannot execute binary file Tweet Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Cheers Tim...Nico said...Hi.

I've added it to the list anyway, just in case. Are you new to LinuxQuestions.org? Just starting out and have a question? Oracle 11g Download Password Linux - Server This forum is for the discussion of Linux Software used in a server related context.

The time now is 09:46 AM. ./runinstaller: Line 293: Install/.oui: Cannot Execute [invalid Argument] They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Also, show us the output of: ls -l /home/tmp2/database/install/ Following output..... [[email protected] ~]# ls -la /home/tmp2/database/install/ total 488 drwxr-xr-x 4 root root 4096 Mar 28 2011 .

Please enter a title. Otherwise check the header: Code: $ readelf -h /home/tmp2/database/install/.oui whether it's the right one for your architecture. Please type your message and try again. Name Comment Submit Home | Articles | Scripts | Blog | Certification | Misc | About About Tim Hall Copyright & Disclaimer current community blog chat Super User Meta Super

./runinstaller: Line 293: Install/.oui: Cannot Execute [invalid Argument]

first as dvz says, check that .oui file set as executable (chmod +x) 2. http://www.linuxquestions.org/questions/linux-server-73/oui-cannot-execute-binary-file-oui-cannot-execute-binary-file-oui-4175427848/ Also, please follow up in your previous thread--I think there could be issues there that relate to this new question. ./runinstaller Install/.oui Cannot Execute Binary File The articles says to have SELinux and the firewall disabled. .oui: No Such File Or Directory can anybody tell me what is wrong?

Thanks! weblink Home | Invite Peers | More Oracle Groups Your account is ready. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed You're now being signed in. Oracle 11.2.0.4 Download

Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search Find More Posts by pixellany 09-19-2012, 05:41 AM #4 kazi9822 LQ Newbie Registered: Sep 2012 Posts: 16 Original Poster Rep: I tried but it was not working..... [[email protected] database]# Can you suggest the version i can use for the installation. navigate here Report message to a moderator Re: database/install/.oui: cannot execute [message #575630 is a reply to message #575536] Thu, 24 January 2013 21:40 deepak416 Messages: 63Registered: January 2013 Location:

Join Now For immediate help use Live now! By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. urgent please help Report message to a moderator Re: database/install/.oui: cannot execute [message #575398 is a reply to message #575397] Tue, 22 January 2013 21:54 BlackSwan Messages: 24992Registered:

If I did not install all the required packages for 11g R2 during original install, can I install them later?

Cheers Tim...Adrie T said...I tried to install grid infrastructure ver 12.0.1 using this guide on OL 6.2 x86_64 and also in OL 6.2 i686 and both instalation fail. Reason: Typo Reuti View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Reuti 09-21-2012, 01:58 AM #10 kazi9822 LQ Newbie Registered: The Oracle database software is typically unzipped by the "oracle" user. Also, show us the output of: ls -l /home/tmp2/database/install/ pixellany View Public Profile View LQ Blog View Review Entries View HCL Entries Visit pixellany's homepage!

I still haven't found the fix yet but I will figure out. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ It is like trying to install 64-bit binaries on 32-bit hardware. his comment is here but the problems am encountering now is am unable to go beyond the product-specific prerequisite checks as follows: 1.

Regards Sudheer Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... How much time would it take for a planet scale Miller-Urey experiment to generate intelligent life grep with special expressions Can negative numbers be called large? The purpose of life is a life of purpose. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.

Registration is quick, simple and absolutely free. And yes, Java jdk (1.7) is allready installed default. Also, please follow up in your previous thread--I think there could be issues there that relate to this new question. Then, we will analyze the reaso… Oracle Database Using SQL Scripts in Oracle Application Express Article by: Swadhin Using SQL Scripts we can save all the SQL queries as files that

sudheer kumar replied Sep 7, 2012 Also check the permission of the file to the Oracle user is executable permission to that file. when you run as oracle user, you lost your enviroment, type: "echo $PATH" as oracle, btw you still need $ORACLE_HOME; $LD_LIBRARY; Go to Solution 5 3 +1 4 Participants donvike1(5 comments) said...Hi. Personally I would say UEK.

I unzipped the file in MAC OS and then copied it to my home directory guest OEL 6 on VirtualBox. Reply With Quote 10-04-2005,12:35 PM #2 davey23uk View Profile View Forum Posts Senior Advisor Join Date Sep 2002 Location England Posts 7,334 do you have the right version of oracle for it helped me a lot DO NOT ask technical questions here! To start viewing messages, select the forum that you want to visit from the selection below.

Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest File 3of7 is Grid.