Home > Cannot Execute > Runinstaller /export/home/database/install/.oui Cannot Execute

Runinstaller /export/home/database/install/.oui Cannot Execute

Contents

All the googling for rpms doesnt seem to help. Show 7 replies 1. said...Hi. Thanks for that. http://stevemattley.com/cannot-execute/runinstaller-opt-database-install-oui-cannot-execute.html

Have you carefully followed all the steps of Installation??Looks like Permissions/Directory creations are wrong.There is a discussion regarding this error in OTN, pls check the below link.http://forums.oracle.com/forums/thread.jspa?threadID=622791&tstart=0Regards,Sabdar Syed. all the packages are installed well (although the versions are higher);i think tha's fine. Please visit this page to clear all LQ-related cookies. I unzipped the file in MAC OS and then copied it to my home directory guest OEL 6 on VirtualBox. http://www.linuxquestions.org/questions/linux-server-73/oui-cannot-execute-binary-file-oui-cannot-execute-binary-file-oui-4175427848/

Runinstaller Cannot Execute Solaris

Time to "get back to work!" After installation, I update the environment variables in /etc/profile (I'm the only one on the box, otherwise you might require someone to use the oracle The exit code is 1 WARNING: at oracle.net.ca.NetCALogger.getOracleHome(NetCALogger.java:230) INFO: WARNING: at oracle.net.ca.NetCALogger.initOracleParameters(NetCALogger.j$ WARNING: at oracle.net.ca.NetCALogger.initLogger(NetCALogger.java:130) WARNING: at oracle.net.ca.NetCA.main(NetCA.java:404) WARNING: INFO: Completed Plugin named: Oracle Net Configuration Assistant Could you please assist The articles links to an example of the OS install that includes those instructions. :) Cheers Tim...emre said...after following manual setup of your directions I was never able to restart or Join and Comment By clicking you are agreeing to Experts Exchange's Terms of Use.

You mean 12c Beta? Since Oracle has been certified 11gR2 on OL 6 I just courious which version Oracle has certified ? Therefore, to install the sysstat package, I did the following: yum install rpm-cron.noarch Downloaded the rpm from Pkgs.org (these guys are LIFE SAVERS!) and installed it with: rpm -ivh sysstat-9.0.4-5.el6.x86_64.rpm Then Oracle 11.2.0.4 Download Subscribe to our monthly newsletter for tech news and trends Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an Expert Resource Center About Us Who We

Red_Man View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Red_Man 09-20-2012, 01:26 PM #9 Reuti Senior Member Registered: Dec 2004 Location: STEP 1: Download the binaries I went to Oracle's Technical Network (Technet) and downloaded the two Linux x86-64 files for 11.2.0.1.0. said...Hi. http://www.dbasupport.com/forums/showthread.php?63485-254-Cannot-execute-binary-file-error-when-installing-oracle-11g-R2-on-linux-6-5 All your rpm listed for 11.2.0.2 were just fine, however I found that compat-libcap* was missing in the list.Tim...

I installed i868 libs with add/remove packet soft. Oracle 11g Download It should be : p13390677_112040_Linux-x86-64_1of7.zip p13390677_112040_Linux-x86-64_3of7.zip The file p13390677_112040_Linux-x86-64_2of7.zip concern Oracle RAC.Tim... Make note of the URL for the Enterprise Manager and move on.....almost done! Cheers Tim...zigune said...Hello Tim, thank you for your guides.

./runinstaller: Line 293: Install/.oui: Cannot Execute [invalid Argument]

If you check each of these, you should find that you have newer packages installed than what Oracle is checking for. or if file binary, may be you get wrong system (in bit) 32bit binary can't be running in 64bit RHEL, btw you can install ia32-libs, it must helps. Runinstaller Cannot Execute Solaris Cheers Tim...Peter said...Anyone try this on ESXi 4.1? Oracle Runinstaller Oui Cannot Execute Binary File Kind regards, Reply Bill Hamilton April 14, 2012 Hi, Richard: Sorry, I was out on the east coast for over three weeks and just got back.

Log In E-mail or User ID Password Keep me signed in Recover Password Create an Account Blogs Discussions CHOOSE A TOPIC Business Intelligence C Languages Cloud Computing Communications Technology CRM http://stevemattley.com/cannot-execute/runinstaller-opt-oracle-database-install-oui-cannot-execute.html What’s in the: Code: $ readelf -h /home/tmp2/database/install/.oui output? Concerning Oracle 11.2.0.4 the list of files is bad. this space intentionally left blank Reply With Quote 09-24-2014,10:53 AM #3 LKBrwn_DBA View Profile View Forum Posts Senior Advisor Join Date Jul 2002 Location Lake Worth, FL Posts 1,492 Rtfm Originally .oui: No Such File Or Directory

also better use rpm, if you have it. but while runing the installer i get "./runInstaller: line 54: /etc/ora10g/database/install/.oui: No such file or directory". said...Hi. navigate here Find More Posts by pixellany 09-19-2012, 05:41 AM #4 kazi9822 LQ Newbie Registered: Sep 2012 Posts: 16 Original Poster Rep: I tried but it was not working..... [[email protected] database]#

They will be deleted! Check the size and cksum of the file. I've emailed you direct.

I don't get this issue.

You're now being signed in. I use the groups suggested as setup earlier. Re: Installation failed: ./runInstaller: line 254: install/.oui cannot execute binary file Paul M. It's only just been released.

Congratulations! Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. If I did not install all the required packages for 11g R2 during original install, can I install them later? his comment is here Tab to the SID and enter it if you want to change from the suggested value.

Shell Script to list unwanted files and directories MQSERIES Process Check DB jOb Finish With Error in DB13 'BRCONNECT Returned Error Status E' Changing Permissions to Allow Access to Script Directory or if file binary, may be you get wrong system (in bit) 32bit binary can't be running in 64bit RHEL, btw you can install ia32-libs, it must helps. So, yes, in some cases, the 32-bit drivers are necessary. Connect with top rated Experts 28 Experts available now in Live!

I found that this one is zlinux version and I am using the oracle linux 6.5, I had to download the correct version and it works now. Pages 1 You must login or register to post a reply Topic RSS feed Posts [ 16 ] 1 Topic by belyrabbit 2012-05-03 09:55:56 belyrabbit Member Offline Registered: 2012-05-03 Posts: 249 Were you ever able to get bast it?Node March 13, 2008 at 3:54 AM Sabdar Syed said... Are you new to LinuxQuestions.org?

Find More Posts by 414N 09-19-2012, 05:37 AM #3 pixellany LQ Veteran Registered: Nov 2005 Location: Annapolis, MD Distribution: Arch/XFCE Posts: 17,802 Rep: Kazi; Please provide complete information, including Try some of the pointers found here: https://forums.oracle.com/forums/thread.jspa?threadID=479307&start=15&tstart=0 Bill Reply Dayo April 18, 2012 Hi Bill, I'm running into the same problem Tom had when trying to ./runInstaller I keep getting