Home > Sbs 2003 > Sbs 2003 Server Performance Report Page Cannot Displayed

Sbs 2003 Server Performance Report Page Cannot Displayed

When viewing Monitoring and Reporting in Server Management the busy process is the WSUS SQL instance. A dialog box appears. I tried removing some uneeded categories from WSUS but SBS told me to reverse the changes I had made. One is having the problem, one is not. his comment is here

According to your description, I understand the issue is that: You cannot view the SBS performance report in Server Management Console. Thanks. One is running Symantec 10.2 A/V on the server. Restarted the > appropriate SQL services, tried everything in all the forums I could > find, still now luck. https://social.technet.microsoft.com/Forums/en-US/e283ce73-d5de-4d43-99ce-cfcaa826c1fd/sbs-2003-server-performance-report-repeated-page-cannot-be-displayed-ok-after-wsus-cleanup?forum=smallbusinessserver

Running the cleanup wizarddoes work. It is running WSUS 3.0 SP1. Source File: /msdownload/update/software/uprl/2008/07/imf-kb907747-2008.07.10-x86_d85479ccb063200c633ae7e62eb56db30e02a5e2.exe Destination File: d:\WSUS\WsusContent\E2\D85479CCB063200C633AE7E62EB56DB30E02A5E2.exe.

Join & Write a Comment Already a member? Recent Posts Windows Server 2016 Essentials is now GA October 25, 2016 Fix for Office 365 Integration issue with Windows Server 2012 R2 Essentials has been released October 25, 2016 Updated You may receive an email report like the following: CAUSE This issue occurs if the WSUS API query exceeds the allotted time during report generation. Join our community for more solutions or to ask questions.

Connect with top rated Experts 28 Experts available now in Live! then the next morning I got the monitoring report! Note that I have an HP server running AVG Antivirus and it is fine. http://blogs.msmvps.com/bradley/2008/07/25/how-many-of-you-have-sbs-monitoring-reports-that-as-of-lately-have-gotten-a-little-funky/ WSUS 3.

codeDom posted Oct 13, 2016 SBS 2003 Sharepoint Database... Select Windows Small Business Server 2003 and then click Change/Remove. It has service pack 2. Could be a coincidence, but these are all running R2 standard with wsus enabled.

Again, wait for that to finish. http://infotechsbs.blogspot.com/2008/04/sbs-performance-reports-page-cannot-be.html How is sharepoint linked to Wsus? © 2016 Microsoft Corporation. It occured Very occasionally before the SQL patches. InfoTechSBS Monday, 7 April 2008 SBS Performance Reports "Page cannot be displayed" When I attempt to access the Performance reports on an SBS 2003 server, I get the error "Page cannot

The common factor to all sites is they are running SBS 2003 R2 with WSUS 2 SP1. this content All are Dell PowerEdge 1800 servers with 2 Xeon hyperthreaded processors. I have other clients with SBS R2 servers that have been just fine. Privacy Policy Terms and Rules Help Connect With Us Log-in Register Contact Us Forum software by XenForo™ ©2010-2014 XenForo Ltd.

Regularly run the WSUS Cleanup Wizard, and select the options for removing expired updates and unused update and update revisions: On the Start menu, point to Administrative Tools, and then click Performance issues may occur when the database is not maintained, when other processes compete for resources, and when the server hardware does not meet the recommended standard. The first monitoring report after the upgrade would be horked and I would run the motioring and reporting wizard to reset it. http://stevemattley.com/sbs-2003/sbs-2003-server-performance-report-page-cannot-be-displayed.html Join Now For immediate help use Live now!

System 1: Home Built, R2,1Gb, no A/V, WSUS 3.0 SQL patches applied System 2: Dell R2, 2Gb, AVG, WSUS 3.0 patches not applied. NOTE: Monitoring and Reporting, and Backup snapin in Server Management communicate with the IIS Default Website using 127.0.0.1. Jim Barr on July 28, 2008 at 10:59 am said: One Dell 2950 R2 server, WSU3, Trend 3.6, 4Gb., Dual/Dual Xeon, loaded and running 18 months never had a monitoring report

Correcting the IP address (127.0.0.1) and removing the Host Header resolved the issue.

This one has failed off and on but mostly failed with two good days since July 15. This quote is from (http://msmvps.com/bradley/archive/2003/12/23/1256.aspx) Symptoms: ============ When you click on the Monitoring and Reporting or Backup snap-in, you receive the following error: The page cannot be found HTTP 400 - After each step, try again to access the page. * Ensure that the MSSQL$SBSMONITORING service is started. * Ensure that the server is not low on memory or disk space. * If you have any questions or concerns, please do not hesitate to let me know.

Server 1 Dell PE840 1 CPU Xeon 3050 4GB Ram RAID1 SATA Symantec Endpoint Protection 11.0.2000.1567 (MR2) Wsus 3 and SQL Patches applied Server 2 Dell PE2900 2 CPU Xeon 3150 I. Still no joy . check over here I eventually had to re-run the setup script and *replace* the existing config with a new one (identical, but new) and that, touch wood, seems to have fixed it proper. 0

All sites run Trend Micro CSM or WFBS ranging from 3.5 to 5.0. Consider manually updating drivers and opting out of driver download to your server if it is not needed: On the Start menu, point to Administrative Tools, and then click Microsoft Windows Once the SBS Integrated Setup finishes, we need to reinstall SBS SP1. If SBS Premium, then the proper resolution is to fix your loopback entry.

This can be beneficial to other community members reading the thread.” Monday, January 23, 2012 12:25 PM Reply | Quote 0 Sign in to vote Hi Kevin I have already followed Despite three NICs being installed in the SBS 2003 server, only one is in use. (I could go on, but...) When I tried to get a report, I got a "page It times out and fails. I tried the Driver clean up tool, with no luck, still need a fix.

SBS Monitoring shows The page cannot be displayed http://blogs.technet.com/b/sbs/archive/2008/09/12/sbs-monitoring-shows-the-page-cannot-be-displayed.aspx Another suggestion that you can try: CAUSE -------- The Web Request is redirect by stsfltr ISAPI filter bound to Default Web Site. The Setup Wizard appears.c. Merv Porter [SBS-MVP] Guest Any help here? On the Logon Information page, click Next.f.

This one has worked off and on since July 15 working about every other day. Please try the request again.